Bug 1301867 - Pool VMs get UserVmManager role assigned automatically
Pool VMs get UserVmManager role assigned automatically
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.5.6
Unspecified Unspecified
high Severity high
: ovirt-3.5.8
: ---
Assigned To: Shmuel Melamud
sefi litmanovich
: ZStream
Depends On: 1298094
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-26 03:47 EST by rhev-integ
Modified: 2016-04-18 11:15 EDT (History)
12 users (show)

See Also:
Fixed In Version: vt20.2
Doc Type: Bug Fix
Doc Text:
A non-administrator user is automatically granted virtual machine ownership when creating the virtual machine. Previously, this was also done for virtual machine pools, which designated the virtual machine as occupied, and prevented other users from taking it. This issue was fixed and now ownership of pooled virtual machines is not granted automatically.
Story Points: ---
Clone Of: 1298094
Environment:
Last Closed: 2016-02-29 09:58:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Virt
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 52710 ovirt-engine-3.5 MERGED engine: Do not assign creator as owner to VMs from pool 2016-01-26 09:32 EST

  None (edit)
Comment 2 Eyal Edri 2016-01-31 10:10:02 EST
engine was built on vt20, moving back to modified
Comment 4 sefi litmanovich 2016-02-14 04:23:18 EST
Verified with rhevm-3.5.8-0.1.el6ev.noarch.
Host: RHEL 7.2 with vdsm-4.16.34-2.el7ev.x86_64.

Verified according to Description.
Comment 6 errata-xmlrpc 2016-02-29 09:58:17 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0315.html

Note You need to log in before you can comment on or make changes to this bug.