Bug 1302027 - "Send to" wrong translated.
"Send to" wrong translated.
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: nautilus-sendto (Show other bugs)
23
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-26 09:51 EST by Frank Büttner
Modified: 2016-04-07 08:06 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-07 08:06:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Picture of the context menu. (487.18 KB, image/jpeg)
2016-01-26 09:51 EST, Frank Büttner
no flags Details

  None (edit)
Description Frank Büttner 2016-01-26 09:51:19 EST
Created attachment 1118533 [details]
Picture of the context menu.

Description of problem:
The the German translation the menu entry is wrong.

Version-Release number of selected component (if applicable):
nautilus-sendto-3.8.2-2.fc23.x86_64

How reproducible:
Every time.

Steps to Reproduce:
1. Open nautilus


Actual results:
The entry is called "Verschieben nach" ("Move to") instant ("Senden an")" (Send to")

Expected results:
Translated to "Senden an"

Send to hight, because move is an complete other function then send an file via email. And the text "Verschieben nach" occurs two times with complete different functions.
Number 1 move the file.
Number 2 send the file via mail.
Comment 1 Flo H. 2016-04-06 21:12:47 EDT
Reported to upstream: https://bugzilla.gnome.org/show_bug.cgi?id=764704
Comment 2 Bastien Nocera 2016-04-07 08:06:44 EDT
This is an upstream bug, thanks for filing it.

Note You need to log in before you can comment on or make changes to this bug.