Bug 1302044 - Firefox crash on open with dialog
Firefox crash on open with dialog
Status: CLOSED DUPLICATE of bug 1291190
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2016-01-26 11:00 EST by srakitnican
Modified: 2016-02-05 07:13 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2016-02-05 07:13:16 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description srakitnican 2016-01-26 11:00:32 EST
Description of problem: Firefox crashes when choosing with which application linked content should be opened. 

Version-Release number of selected component (if applicable):

How reproducible: Always

Steps to Reproduce:
1. Try to download some file. For example https://bugzilla.redhat.com/attachment.cgi?id=1065419
2. On "Open with" dialog click on dropdown menu for applications and choose "Other..."
3. Click on Select

Actual results: Crash

Expected results: Stable

Additional info:
Comment 1 Martin Stransky 2016-02-05 07:13:16 EST
Dupe of Bug 1291190.

*** This bug has been marked as a duplicate of bug 1291190 ***

Note You need to log in before you can comment on or make changes to this bug.