Bug 1302110 - Typo in undercloud installer process
Typo in undercloud installer process
Status: CLOSED ERRATA
Product: Red Hat Quickstart Cloud Installer
Classification: Red Hat
Component: Installation - RHELOSP (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity low
: ga
: 1.0
Assigned To: Jason Montleon
Tasos Papaioannou
Dan Macpherson
: Triaged
Depends On:
Blocks: rhci-sprint-14 rhci-sprint-16 qci-sprint-17
  Show dependency treegraph
 
Reported: 2016-01-26 14:50 EST by Matt Reid
Modified: 2016-09-13 12:24 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-09-13 12:24:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matt Reid 2016-01-26 14:50:41 EST
Description of problem:
Text seen in undercloud ISO installation process, in terminal after base OS is installed and system reboots:
'Please specify the IP Address of the network gateway. This is preferably the router that leads out to the larger network but will default to this machine if not chagned, making this machine a critical piece of your OpenStack infrastructure.'

chagned -> changed

'Please specify the admin password for this undercloud. When the installation is complete you will be able to log in to this undercloud with user "admin" and this password. If you leave it blank one will be randomly generated, and you can look it up later with "hiera admin_password".'

comma in between 'complete' and 'you'
comma in between 'blank' and 'one'
Comment 2 Jesus M. Rodriguez 2016-03-29 15:37:53 EDT
This was fixed in commit: 

https://github.com/fusor/fusor-undercloud-installer/commit/320959608e7ce452e6ac35512739aafacd1edbf7
Comment 3 Tasos Papaioannou 2016-04-01 14:58:24 EDT
Verified that the typo is fixed in QCIOOO-8.0-RHEL-7-20160329.t.0, but the admin password prompt mentioned in https://bugzilla.redhat.com/show_bug.cgi?id=1302110#c0 is still the same:

---
'Please specify the admin password for this undercloud. When the installation is complete you will be able to log in to this undercloud with user "admin" and this password. If you leave it blank one will be randomly generated, and you can look it up later with "hiera admin_password".'

comma in between 'complete' and 'you'
comma in between 'blank' and 'one'
---
Comment 5 John Matthews 2016-06-23 16:00:43 EDT
Addressed in ISO Set:
QCI-1.2-RHEL-7-20160623.t.0-QCI-x86_64-dvd1.iso
QCIOOO-8.0-RHEL-7-20160623.t.0-QCIOOO-x86_64-dvd1.iso
Comment 6 Tasos Papaioannou 2016-06-27 13:54:38 EDT
Verified on QCIOOO-8.0-RHEL-7-20160623.t.0.
Comment 12 errata-xmlrpc 2016-09-13 12:24:56 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2016:1862

Note You need to log in before you can comment on or make changes to this bug.