Bug 1302148 - Very Slow UI response times (>120 seconds)
Very Slow UI response times (>120 seconds)
Status: CLOSED DUPLICATE of bug 1281999
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Performance (Show other bugs)
Unspecified Unspecified
high Severity high
: GA
: 5.6.0
Assigned To: Keenan Brock
Dave Johnson
Depends On:
  Show dependency treegraph
Reported: 2016-01-26 17:49 EST by Jared Deubel
Modified: 2016-01-28 10:31 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2016-01-28 10:31:08 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jared Deubel 2016-01-26 17:49:01 EST
Description of problem:
After the recent upgrade from 3.0 to 3.2 we are experiencing very slow loading responses from the UI when trying to navigate to several menu options. One of the worst is going to Services -> My Services, which takes more than 2 minutes to come back. There are several others including Infrastructure -> Virtual Machines; Viewing the detail for a service request;  Cloud Intelligence -> Reports; etc.

Version-Release number of selected component (if applicable):

Uploading corresponding logs that have debug level logging on.
Comment 3 dmetzger 2016-01-28 10:31:08 EST

*** This bug has been marked as a duplicate of bug 1281999 ***

Note You need to log in before you can comment on or make changes to this bug.