Bug 1302153 - f24 rawhide rendering of sugar-desktop is missing icons and shows bad rendering of desktop
Summary: f24 rawhide rendering of sugar-desktop is missing icons and shows bad renderi...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: sugar-toolkit-gtk3
Version: 24
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Simon Schampijer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: AcceptedFreezeException
Depends On:
Blocks: F24AlphaFreezeException
TreeView+ depends on / blocked
 
Reported: 2016-01-26 23:18 UTC by satellitgo
Modified: 2016-03-07 18:47 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-03-07 18:47:16 UTC
Type: Bug


Attachments (Terms of Use)
missing icons in f3 Home screens in Soas (329.05 KB, image/png)
2016-01-30 00:35 UTC, satellitgo
no flags Details

Description satellitgo 2016-01-26 23:18:07 UTC
Description of problem:
f24 rawhide rendering of sugar-desktop is missing icons and shows bad rendering of desktop. needs updating of GTK?

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:
 missing icons and shows bad rendering of desktop


Expected results:


Additional info:

Comment 1 Fedora Blocker Bugs Application 2016-01-26 23:29:49 UTC
Proposed as a Freeze Exception for 24-alpha by Fedora user satellit using the blocker tracking app because:

 non blocking DE

Comment 2 satellitgo 2016-01-30 00:35:01 UTC
Created attachment 1119549 [details]
missing icons in f3 Home screens in Soas

Comment 3 Jan Kurik 2016-02-24 14:21:02 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase

Comment 4 Kamil Páral 2016-03-07 18:42:54 UTC
Discussed at today's blocker review meeting [1]. Accepted as an Alpha freeze exception - Sugar desktop rendering is clearly incorrect and this affects the SoaS live, thus merits a freeze exception (cannot be fixed with update)

[1] https://meetbot-raw.fedoraproject.org/fedora-blocker-review/2016-03-07/

Comment 5 Peter Robinson 2016-03-07 18:47:16 UTC
I fixed this yesterday with the landing of 0.108.1 which landed before the freeze:
sugar-0.108.1-1.fc24
sugar-toolkit-gtk3-0.108.1-2.fc24
sugar-artwork-0.108.1-1.fc24
sugar-datastore-0.108.1-1.fc24


Note You need to log in before you can comment on or make changes to this bug.