Bug 13022 - Netscape interference with X-event processing
Summary: Netscape interference with X-event processing
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-25 19:42 UTC by Matthew Harelick
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-25 19:42:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthew Harelick 2000-06-25 19:42:31 UTC
Hello: 

When I use netscape 4.72, when I pull down a menu, netscape freezes, and
the X-windows desktop stops accepting events. This occurs in either 
kde or gnome. 

I have been able to test this by bringing up xev before
launching netscape, using the menu, and then noticing that there are no
events showing up in xev. I can move the mouse and I see the cursor move, 
but the events are not registering with xev. 

Before anyone says that this is a netscape problem only, I usually end
up killing the netscape processes from another console session and 
control still does not get restored to the Xwindows desktop. 

This is a critical problem as it is an obstacle to my use of my Linux 
box on the net. I am in fact typing this from Internet Explorer. 

My system statistics are as follows:
CPU : AMD K6 - 2 400.
MB : Tyan S1598C2
RAM: 128M
Video: ATI Rage 128.

I am using the Suse version of the Xserver recommended to fix 
strange behavior associated with the ATI card. 

Thank You

Matthew Harelick

Comment 1 Preston Brown 2000-08-30 20:02:30 UTC
we can't duplicate this with XFree86 4.0.1 in Red HAt Linux 7.0 beta, so we must
assume that the problem is either solved or localized to your installation.


Note You need to log in before you can comment on or make changes to this bug.