Bug 130222 - gnome-media source rpm doesn't build
gnome-media source rpm doesn't build
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: gnome-media (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-18 06:15 EDT by Nigel Horne
Modified: 2013-03-13 00:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-19 15:20:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Output of typescript demonstrating the problem (9.43 KB, text/plain)
2004-08-18 06:16 EDT, Nigel Horne
no flags Details

  None (edit)
Description Nigel Horne 2004-08-18 06:15:09 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.7.2)
Gecko/20040803

Description of problem:
I will attached the problem as an attachment.

Version-Release number of selected component (if applicable):
gnome-media-2.2.1.1.4

How reproducible:
Always

Steps to Reproduce:
1. rpm -i gnome-media-2.2.1.1-4.src.rpm
2. cd /usr/src/redhat/SPECS
3. rpmbuild -bb gnome-media.spec

Actual Results:  Fails to build

Expected Results:  Should create a .i386.rpm

Additional info:
Comment 1 Nigel Horne 2004-08-18 06:16:20 EDT
Created attachment 102829 [details]
Output of typescript demonstrating the problem
Comment 2 Colin Walters 2004-08-18 08:18:38 EDT
Install gstreamer-plugins-devel.
Comment 3 Nigel Horne 2004-08-18 08:26:06 EDT
1) The error message should be clearer 
2) Now I am getting a message that gnome-media needs Xft. 
Comment 4 Colin Walters 2004-08-18 08:39:11 EDT
1) What was confusing?  The fact that it looked for gstreamer-0.5? 
That was actually an optional check, the real error was from
gstreamer-libs-0.6.  It is understandable to think that
gstreamer-libs-0.6 would be in gstreamer-devel, but there is no
required correlation between pkg-config module names and RPM package
names.  In any case this isn't really a bug in gnome-media.
2) Install XFree86-devel.  The BuildRequires in the latest package
should pick this up at least.
Comment 5 Nigel Horne 2004-08-18 08:41:26 EDT
What was confusing was that is was talking about gstreamer not 
gstreamer-plugin 
Comment 6 Nigel Horne 2004-08-18 08:44:21 EDT
2) I already have XFree86-devel installed. But the program is talking 
about Xft not XFree86-devel? 
Comment 7 Nigel Horne 2004-08-18 08:45:22 EDT
Please stop closing this, the problem is still outstanding! 
Comment 8 Colin Walters 2004-09-13 16:01:57 EDT
Xft is included in XFree86-devel.  Without more information I can't
help you further.
Comment 9 RHEL Product and Program Management 2007-10-19 15:20:07 EDT
This bug is filed against RHEL 3, which is in maintenance phase.
During the maintenance phase, only security errata and select mission
critical bug fixes will be released for enterprise products. Since
this bug does not meet that criteria, it is now being closed.
 
For more information of the RHEL errata support policy, please visit:
http://www.redhat.com/security/updates/errata/
 
If you feel this bug is indeed mission critical, please contact your
support representative. You may be asked to provide detailed
information on how this bug is affecting you.

Note You need to log in before you can comment on or make changes to this bug.