Bug 1302234 - [SNAPSHOT]: Decrease the VHD_SIZE in snapshot.rc
[SNAPSHOT]: Decrease the VHD_SIZE in snapshot.rc
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: snapshot (Show other bugs)
mainline
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Avra Sengupta
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-27 04:19 EST by Avra Sengupta
Modified: 2016-06-16 09:56 EDT (History)
1 user (show)

See Also:
Fixed In Version: glusterfs-3.8rc2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-16 09:56:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Avra Sengupta 2016-01-27 04:19:31 EST
Description of problem:
Decrease the $VHD_SIZE in snapshot.rc as 1G of lvs are not needed for test setups, and allocating as much space might not allow the tests to be run in some setups


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Vijay Bellur 2016-01-27 04:32:54 EST
REVIEW: http://review.gluster.org/13297 (snapshot: Decreasing VHD_SIZE to 300M) posted (#1) for review on master by Avra Sengupta (asengupt@redhat.com)
Comment 2 Vijay Bellur 2016-01-27 05:24:35 EST
REVIEW: http://review.gluster.org/13297 (snapshot: Decreasing VHD_SIZE to 300M) posted (#2) for review on master by Avra Sengupta (asengupt@redhat.com)
Comment 3 Vijay Bellur 2016-01-27 05:55:29 EST
REVIEW: http://review.gluster.org/13297 (snapshot: Decreasing VHD_SIZE to 300M) posted (#3) for review on master by Avra Sengupta (asengupt@redhat.com)
Comment 4 Vijay Bellur 2016-01-28 04:37:24 EST
COMMIT: http://review.gluster.org/13297 committed in master by Raghavendra Talur (rtalur@redhat.com) 
------
commit eb5e71c26d780fd5e440893fcc78fa91c36fe0c1
Author: Avra Sengupta <asengupt@redhat.com>
Date:   Wed Jan 27 14:55:16 2016 +0530

    snapshot: Decreasing VHD_SIZE to 300M
    
    Decreasing the VHD_SIZE in snapshot.rc, as 1G
    of lvs are not needed for test setups, and
    allocating as much space might not allow the
    tests to be run in some setups
    
    Change-Id: I46ad0e2751301ba9f19f7ac548d41fa4521baa75
    BUG: 1302234
    Signed-off-by: Avra Sengupta <asengupt@redhat.com>
    Reviewed-on: http://review.gluster.org/13297
    Smoke: Gluster Build System <jenkins@build.gluster.com>
    NetBSD-regression: NetBSD Build System <jenkins@build.gluster.org>
    CentOS-regression: Gluster Build System <jenkins@build.gluster.com>
    Reviewed-by: Raghavendra Talur <rtalur@redhat.com>
Comment 5 Niels de Vos 2016-06-16 09:56:06 EDT
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.8.0, please open a new bug report.

glusterfs-3.8.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://blog.gluster.org/2016/06/glusterfs-3-8-released/
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user

Note You need to log in before you can comment on or make changes to this bug.