Bug 1302273 - local user accounts not documented and doc states its not possible
local user accounts not documented and doc states its not possible
Status: CLOSED DUPLICATE of bug 1273261
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.6.0
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: rhev-docs@redhat.com
rhev-docs@redhat.com
:
Depends On: 1338732 RHEV_36_HTB RHV_4.1_Beta_Tracker
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-27 05:54 EST by Ade Bradshaw
Modified: 2017-02-06 18:11 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-02 07:16:47 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Docs
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ade Bradshaw 2016-01-27 05:54:44 EST
Description of problem:
3.6 allows the use of local user accounts but ...
* its not documented how to use them
* the docs say its not possible (sect 13.1 of the admin guide) "All user accounts must be created in external directory servers;"

Version-Release number of selected component (if applicable):
3.6 beta

How reproducible:
100%

Steps to Reproduce:
1. See section 13.1 of the admin guide
2. Locate local user account creation 
3. Not found

Actual results:
No section on local user account management and section 13.1 says its not possible

Expected results:
The section should say it is possible and detail how to do it

Additional info:
The only info I could find was https://www.youtube.com/watch?v=CUsaqLQIkuQ  Tis was enough to be able to create local users
Comment 3 Yaniv Lavi (Dary) 2016-02-02 07:16:47 EST

*** This bug has been marked as a duplicate of bug 1273261 ***

Note You need to log in before you can comment on or make changes to this bug.