Bug 1302319 - Constant, repeating messages "User <x> is connected to vm <y> in Events.
Constant, repeating messages "User <x> is connected to vm <y> in Events.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-guest-agent (Show other bugs)
3.4.0
x86_64 Windows
unspecified Severity high
: ovirt-3.5.8
: ---
Assigned To: Vinzenz Feenstra [evilissimo]
Jiri Belka
: Reopened, ZStream
Depends On: 1117504
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-27 08:38 EST by rhev-integ
Modified: 2016-04-19 21:28 EDT (History)
25 users (show)

See Also:
Fixed In Version: rhev-guest-tools-iso-3.5-15
Doc Type: Bug Fix
Doc Text:
A logical mistake caused a buffer with random data to be passed as 'user' value to the engine which caused the engine to fail on the data. This has been fixed now - And in case of an error a fallback value will be used to ensure consistency of the data.
Story Points: ---
Clone Of: 1117504
Environment:
Last Closed: 2016-04-19 21:28:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Virt
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 51849 master MERGED win: Try to revert to previous value on TranslateName failure 2016-01-27 08:39 EST
oVirt gerrit 51857 ovirt-3.6 MERGED win: Try to revert to previous value on TranslateName failure 2016-01-27 08:39 EST
oVirt gerrit 51858 ovirt-3.5 MERGED win: Try to revert to previous value on TranslateName failure 2016-01-27 08:39 EST

  None (edit)
Comment 4 Jiri Belka 2016-02-04 07:22:01 EST
ok, 3.5.15 wgt iso

could not reproduce with 3.5.15 wgt GA and intended disjoined namespace setup (https://technet.microsoft.com/en-us/library/aa998420%28v=exchg.80%29.aspx).

Note You need to log in before you can comment on or make changes to this bug.