Bug 1302324 - Screen lock doesn't unlock using Xvnc
Screen lock doesn't unlock using Xvnc
Status: CLOSED DUPLICATE of bug 1283925
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: tigervnc (Show other bugs)
7.2
x86_64 Linux
unspecified Severity medium
: rc
: ---
Assigned To: Jan Grulich
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-27 08:46 EST by jigar
Modified: 2016-01-28 03:28 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-28 03:28:45 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jigar 2016-01-27 08:46:26 EST
Description of problem: Using xinetd and vnc, the gdm screen doesn't unlock.


Version-Release number of selected component (if applicable): tigervnc-server-minimal-1.3.1-3.el7 (segfault) and tigervnc-server-minimal-1.2.80-0.30.20130314svn5065.el7 ( login screen unable to unlock)

How reproducible: Always


Steps to Reproduce:
1. Setup xinetd and tigervnc
2. Connect using other RHEL machine
3. Try unlocking the screen

Actual results: 
1) With the latest package tigervnc-server-minimal-1.3.1-3.el7 , there is segfault while connecting. 
2) With the package tigervnc-server-minimal-1.2.80-0.30.20130314svn5065.el7 , the locked screen does not unlock.

Expected results: The lock screen should unlock and not segfault
Comment 4 Jan Grulich 2016-01-28 03:28:45 EST

*** This bug has been marked as a duplicate of bug 1283925 ***

Note You need to log in before you can comment on or make changes to this bug.