Bug 1302342 - Cannot change locale
Cannot change locale
Status: CLOSED DUPLICATE of bug 1186757
Product: Atomic
Classification: Community
Component: rpm-ostree (Show other bugs)
unspecified
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Colin Walters
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-27 09:30 EST by Rodolfo Arce
Modified: 2016-06-22 09:52 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-22 09:52:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rodolfo Arce 2016-01-27 09:30:49 EST
Description of problem:

Installed Red Hat Atomic Host using v7.2 Installer. Specified Spanish (Paraguay) language as default. All installation runs with no error.

Login as regular user, "sudo su -" to root and this message appears:

-bash: warning: setlocale: LC_CTYPE: cannot change locale (es_PY.UTF-8): No such file or directory
-bash: warning: setlocale: LC_COLLATE: cannot change locale (es_PY.UTF-8): No such file or directory
-bash: warning: setlocale: LC_MESSAGES: cannot change locale (es_PY.UTF-8): No such file or directory
-bash: warning: setlocale: LC_NUMERIC: cannot change locale (es_PY.UTF-8): No such file or directory
-bash: warning: setlocale: LC_TIME: cannot change locale (es_PY.UTF-8): No such file or directory

Version-Release number of selected component (if applicable):

Red Hat Atomic Host v 7.2 x86_64 Installer
Comment 1 Micah Abbott 2016-06-22 09:52:52 EDT

*** This bug has been marked as a duplicate of bug 1186757 ***

Note You need to log in before you can comment on or make changes to this bug.