Bug 1302347 - Collect logs buttons do not disabled under zone level
Collect logs buttons do not disabled under zone level
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity unspecified
: GA
: 5.6.0
Assigned To: Dávid Halász
Kyrylo Zvyagintsev
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-27 09:47 EST by Kyrylo Zvyagintsev
Modified: 2016-06-29 11:34 EDT (History)
5 users (show)

See Also:
Fixed In Version: 5.6.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-29 11:34:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
visible buttons (51.47 KB, image/png)
2016-01-27 09:47 EST, Kyrylo Zvyagintsev
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:1348 normal SHIPPED_LIVE CFME 5.6.0 bug fixes and enhancement update 2016-06-29 14:50:04 EDT

  None (edit)
Description Kyrylo Zvyagintsev 2016-01-27 09:47:26 EST
Created attachment 1118810 [details]
visible buttons

Description of problem:
Collect logs buttons do not disabled under zone level

Version-Release number of selected component (if applicable):
5.5.2.2

How reproducible:
100%

Steps to Reproduce:
1. Open cfme
2. Go to Configuration -> Configure
3. Go to Diagnostics
4. Choose Zone - > collect logs
5. Settings should be empty


Actual results:
The buttons is active

Expected results:
The buttons should be disabled

Additional info:
Comment 2 Shveta 2016-01-27 14:43:15 EST
Assigning to add test case
Comment 9 errata-xmlrpc 2016-06-29 11:34:00 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1348

Note You need to log in before you can comment on or make changes to this bug.