This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1302383 - java-1.6.0-openjdk: Disable the RC4 cipher by default
java-1.6.0-openjdk: Disable the RC4 cipher by default
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: java-1.6.0-openjdk (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Andrew John Hughes
Lukas Zachar
Robert Krátký
:
Depends On:
Blocks: 1297579 1313485
  Show dependency treegraph
 
Reported: 2016-01-27 11:42 EST by Andrew John Hughes
Modified: 2016-11-03 18:59 EDT (History)
5 users (show)

See Also:
Fixed In Version: java-1.6.0-openjdk-1.6.0.38-1.13.10.2.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-03 18:59:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew John Hughes 2016-01-27 11:42:34 EST
Clone of bug 1217131 for RHEL 7.
Comment 4 Robert Krátký 2016-08-10 14:07:30 EDT
Hi Andrew,

This bug has been selected for inclusion in 7.3 Release Notes. Could you please add info to the Docs Text field, so that I can use it to formulate the release note?

Thanks.
Comment 5 Andrew John Hughes 2016-08-10 16:12:42 EDT
See https://bugzilla.redhat.com/show_bug.cgi?id=1302385#c5 ; the text for the OpenJDK 7 bug covers both that and this bug.
Comment 6 Robert Krátký 2016-08-11 04:27:14 EDT
Of course. Apologies for the noise.
Comment 7 Andrew John Hughes 2016-08-11 11:52:27 EDT
No problem; it was worth clarifying.
Comment 10 errata-xmlrpc 2016-11-03 18:59:46 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2148.html

Note You need to log in before you can comment on or make changes to this bug.