Bug 130239 - No libXp.so.6 in xorg 6.7.99.901-1
No libXp.so.6 in xorg 6.7.99.901-1
Status: CLOSED RAWHIDE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xorg-x11 (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks: FC3Target
  Show dependency treegraph
 
Reported: 2004-08-18 09:31 EDT by Sammy
Modified: 2008-02-27 21:09 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-19 01:50:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sammy 2004-08-18 09:31:15 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.2; Linux; X11; en_US, en_US.UTF-8, en) (KHTML, like Gecko)

Description of problem:
There are a number of 3rd party packages that prevent a yum upgrade
due to missing libXp.so.6. On my system these include: things like
acroread etc. where the source is not available. If Xp functions moved
to Xaw or something the spec file should Provide these!



Version-Release number of selected component (if applicable):
xorg-x11-6.7.99.901-1

How reproducible:
Always

Steps to Reproduce:
1.Try to update xorg-x11 unstable using yum
2. have acroread rpm installed
3.
    

Additional info:
Comment 1 Mike A. Harris 2004-08-18 10:58:45 EDT
libXp will be present in a new xorg-x11-deprecated-libs package in
rawhide soon.  The devel headers et al. will be in a new
xorg-x11-deprecated-libs-devel subpackage also.

I'll update this report once it is ready for testing.
Comment 2 Sammy 2004-08-18 19:25:16 EDT
I have just tested xorg-x11-6.7.99.902-1 and this seems to solve the problem. 
You can close it when it moves into rawhide. Thanks. 
Comment 3 Mike A. Harris 2004-08-19 01:50:53 EDT
Fixed in "RAWHIDE" 6.7.99.902-1 as indicated in comment #2 using
the fix described in comment #1.

Thanks for confirmation.

Note You need to log in before you can comment on or make changes to this bug.