Bug 130243 - incoming smtp connection slows down and timeouts
incoming smtp connection slows down and timeouts
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-18 09:59 EDT by Kuba Leszewski
Modified: 2015-01-04 17:09 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-16 00:51:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kuba Leszewski 2004-08-18 09:59:48 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a2)
Gecko/20040714

Description of problem:
I noticed the following problem.
SMTP connections for e-mail which contained attachements (above 100kB)
were impossible. Connections were established, a few pewrcent of
e-mail was getting transferred, and then the connection was getting
very-very slow (few packets per minute).

I tried various sendmail versions (including the original Fedora's).
There's no problem with sending data with FTP i.e. I only noticed
problems with e-mails.

The problem is definitely with the kernel or network interface module.
Kernel 2.6.7-1.494.2.2
Network card is Broadcom Corporation NetXtreme BCM5702X Gigabit Ethernet.
Module used is tg3.
The card is running at 100Mbps since the switch is not 1Gbit capable.

Everything worked fine with previous kernel 2.6.6-1.435.2.1






Version-Release number of selected component (if applicable):
kernel-2.6.7-1.494.2.2

How reproducible:
Always

Steps to Reproduce:
1. send e-mail with attachement through sendmail
2.
3.
    

Actual Results:  the e-mail transfer fails after few kBytes get through

Expected Results:  the e-mail should be transfered without problems
it works OK when I got back to previous kernel 2.6.6-1.435.2.1

Additional info:
Comment 1 Dave Jones 2004-11-27 17:21:29 EST
fixed in 2.6.9 based kernel update ?
Comment 2 Dave Jones 2005-04-16 00:51:58 EDT
Fedora Core 2 has now reached end of life, and no further updates will be
provided by Red Hat.  The Fedora legacy project will be producing further kernel
updates for security problems only.

If this bug has not been fixed in the latest Fedora Core 2 update kernel, please
try to reproduce it under Fedora Core 3, and reopen if necessary, changing the
product version accordingly.

Thank you.

Note You need to log in before you can comment on or make changes to this bug.