Bug 1302449 - live migration doesn't apply memory over-subscription logic
live migration doesn't apply memory over-subscription logic
Status: CLOSED DUPLICATE of bug 1172272
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova (Show other bugs)
5.0 (RHEL 7)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 5.0 (RHEL 7)
Assigned To: Sylvain Bauza
nlevinki
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-27 17:55 EST by Eoghan Glynn
Modified: 2016-01-29 07:56 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-29 07:56:25 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 1214943 None None None 2016-01-27 18:03 EST
OpenStack gerrit 180151 None None None 2016-01-27 18:03 EST

  None (edit)
Description Eoghan Glynn 2016-01-27 17:55:44 EST
The same memory over-subscription logic should be applied on a live-migration as would be applied to a normal instance boot.

This issue is fixed upstream in mitaka with:

  https://github.com/openstack/nova/commit/f5e35dcf

addressing:

  https://bugs.launchpad.net/nova/+bug/1214943

The purpose of this BZ is to evaluate the potential for backporting that fix to OSP5.
Comment 2 Eoghan Glynn 2016-01-29 07:56:25 EST

*** This bug has been marked as a duplicate of bug 1172272 ***

Note You need to log in before you can comment on or make changes to this bug.