Bug 1302467 - python-docker-py-1.7.2 is available
python-docker-py-1.7.2 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: python-docker-py (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomas Tomecek
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks: 1300106
  Show dependency treegraph
 
Reported: 2016-01-27 19:10 EST by Upstream Release Monitoring
Modified: 2016-03-07 04:48 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-04 07:47:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2016-01-27 19:10:36 EST
Latest upstream release: 1.7.0rc3
Current version/release in rawhide: 1.7.0rc2-1.fc24
URL: https://pypi.python.org/pypi/docker-py

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 1 Upstream Release Monitoring 2016-01-27 19:10:57 EST
Failed to kick off scratch build.

spectool was unable to grab new sources

old source: docker-py-ce8a02f7137bbfdee7e03b48bb50f5a789f7937a.tar.gz
old sha256: b3c483ddc5068ad801c231b18cfef4b8666c0773a45f05eb64c1577f0153570a

new source: ./docker-py-ce8a02f7137bbfdee7e03b48bb50f5a789f7937a.tar.gz
new sha256: b3c483ddc5068ad801c231b18cfef4b8666c0773a45f05eb64c1577f0153570a
Comment 2 Upstream Release Monitoring 2016-02-04 19:15:04 EST
Latest upstream release: 1.7.0
Current version/release in rawhide: 1.7.0rc2-1.fc24
URL: https://pypi.python.org/pypi/docker-py

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 3 Upstream Release Monitoring 2016-02-04 19:15:24 EST
Failed to kick off scratch build.

spectool was unable to grab new sources

old source: docker-py-ce8a02f7137bbfdee7e03b48bb50f5a789f7937a.tar.gz
old sha256: b3c483ddc5068ad801c231b18cfef4b8666c0773a45f05eb64c1577f0153570a

new source: ./docker-py-ce8a02f7137bbfdee7e03b48bb50f5a789f7937a.tar.gz
new sha256: b3c483ddc5068ad801c231b18cfef4b8666c0773a45f05eb64c1577f0153570a
Comment 4 Upstream Release Monitoring 2016-02-22 19:12:39 EST
Latest upstream release: 1.7.1
Current version/release in rawhide: 1.7.0.0-1.fc24
URL: https://pypi.python.org/pypi/docker-py

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 5 Upstream Release Monitoring 2016-02-22 19:12:57 EST
Failed to kick off scratch build.

spectool was unable to grab new sources

old source: docker-py-60d814d742067f3e349119809935f8c0cb6c3b3b.tar.gz
old sha256: b3bd0a163f873d3c83a237c9cde3c17a29f121b8abbfbc7888a77cff216da1a1

new source: ./docker-py-60d814d742067f3e349119809935f8c0cb6c3b3b.tar.gz
new sha256: b3bd0a163f873d3c83a237c9cde3c17a29f121b8abbfbc7888a77cff216da1a1
Comment 6 Upstream Release Monitoring 2016-02-23 19:15:13 EST
Latest upstream release: 1.7.2
Current version/release in rawhide: 1.7.0.0-1.fc24
URL: https://pypi.python.org/pypi/docker-py

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 7 Upstream Release Monitoring 2016-02-23 19:15:33 EST
Failed to kick off scratch build.

spectool was unable to grab new sources

old source: docker-py-60d814d742067f3e349119809935f8c0cb6c3b3b.tar.gz
old sha256: b3bd0a163f873d3c83a237c9cde3c17a29f121b8abbfbc7888a77cff216da1a1

new source: ./docker-py-60d814d742067f3e349119809935f8c0cb6c3b3b.tar.gz
new sha256: b3bd0a163f873d3c83a237c9cde3c17a29f121b8abbfbc7888a77cff216da1a1
Comment 8 Upstream Release Monitoring 2016-03-04 06:36:26 EST
ttomecek's python-docker-py-1.7.2-1.fc25 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=741704
Comment 9 Michael Hampton 2016-03-04 11:37:02 EST
No chance to get this in F23, then?
Comment 10 Tomas Tomecek 2016-03-07 04:28:24 EST
Since syntax of compose file changed completely between compose 1.5 and 1.6, I don't think we should update it in f23 (how about having it in updates testing only?)
Comment 11 Michael Hampton 2016-03-07 04:39:10 EST
My understanding is that Compose 1.6 supports both old and new syntax. The change log https://github.com/docker/compose/blob/master/CHANGELOG.md says:

> Compose 1.6 introduces a new format for docker-compose.yml which lets you define networks and volumes in the Compose file as well as services. It also makes a few changes to the structure of some configuration options.
> 
> You don't have to use it - your existing Compose files will run on Compose 1.6 exactly as they do today.
Comment 12 Tomas Tomecek 2016-03-07 04:48:54 EST
Michael, you are very right. I wrote that paragraph before I read the release notes. I'm sorry about that.

As a form of excuse, please accept this f23 build of python-docker-py-1.7.2:

http://koji.fedoraproject.org/koji/taskinfo?taskID=13257093
https://bodhi.fedoraproject.org/updates/python-docker-py-1.7.2-1.fc23

Note You need to log in before you can comment on or make changes to this bug.