Bug 1302525 - 4.5-rc1 kernels fail to boot on an i686 machine
4.5-rc1 kernels fail to boot on an i686 machine
Status: CLOSED DUPLICATE of bug 1302071
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i686 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-27 23:28 EST by Bruno Wolff III
Modified: 2016-01-28 07:59 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-28 07:59:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bruno Wolff III 2016-01-27 23:28:04 EST
User-Agent:       Uknown
Build Identifier: 

When trying to boot kernel-PAE-core-4.5.0-0.rc1.git0.1.fc24.i686 and kernel-PAE-core-4.5.0-0.rc1.git0.2.fc24.i686 on an i686 machine I get: "Failed to allocate space for PHDRS" and the boot stops. Booting kernel-core-4.5.0-0.rc1.git0.1.fc24 on an x86_64 machine works. Booting upstream 4.5rc1 with a patch to fix bug 1301374 also works.

Reproducible: Always
Comment 1 Josh Boyer 2016-01-28 07:59:22 EST

*** This bug has been marked as a duplicate of bug 1302071 ***

Note You need to log in before you can comment on or make changes to this bug.