Bug 1302564 - When system is subscribed in firstboot, the 'Done' info is not located properly.
When system is subscribed in firstboot, the 'Done' info is not located properly.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.8
Unspecified Unspecified
high Severity low
: pre-dev-freeze
: ---
Assigned To: William Poteat
John Sefler
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-28 03:06 EST by qianzhan
Modified: 2016-05-10 16:39 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-10 16:39:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The_location_of_Done_is_improper.png (659.44 KB, image/png)
2016-01-28 03:06 EST, qianzhan
no flags Details
Done pushed to centre of the page (126.01 KB, image/png)
2016-03-07 03:02 EST, Shwetha Kallesh
no flags Details

  None (edit)
Description qianzhan 2016-01-28 03:06:06 EST
Description of problem:
When system is subscribed in firstboot, the 'Done' info is not located properly.

Version-Release number of selected component (if applicable):

[root@dhcp-128-17 ~]# subscription-manager version
server type: Red Hat Subscription Management
subscription management server: 0.9.51.15-1
subscription management rules: 5.15.1
subscription-manager: 1.16.8-1.el6
python-rhsm: 1.16.6-1.el6


How reproducible:
always

Steps to Reproduce:
1. Install RHEL-6.8-20160125.0, and launch firstboot.
2. Register and subscribe in firstboot.
3. When finishing above, check the information of subscription.

Actual results:
The info of subscription is 'Done', but its location is not proper. Please see attachment 'The_location_of_Done_is_improper.png'

Expected results:
"Done" label should be located in the middle of the window.

Additional info:
Comment 1 qianzhan 2016-01-28 03:06 EST
Created attachment 1119048 [details]
The_location_of_Done_is_improper.png
Comment 3 Barnaby Court 2016-02-01 15:46:34 EST
In earlier versions of RHEL 6 this page did not exist. Could we drop this page entirely?
Comment 4 Barnaby Court 2016-02-11 15:23:55 EST
The text should be larger and more attractively spaced.
Comment 5 William Poteat 2016-03-02 11:08:19 EST
master commit 272f5f8ba18a55cf5596d4a6a20361f85d5c903c
Comment 8 Shwetha Kallesh 2016-03-07 03:02 EST
Created attachment 1133666 [details]
Done pushed to centre of the page

Marking verified as "Done" is pushed to the centre of the page

[root@dhcp35-224 ~]# rpm -qa | grep firstboot
subscription-manager-firstboot-1.16.8-4.el6.x86_64
firstboot-1.110.15-4.el6.x86_64
Comment 10 errata-xmlrpc 2016-05-10 16:39:54 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0797.html

Note You need to log in before you can comment on or make changes to this bug.