Bug 1302594 - (spagobi_sso) [RFE] SpagoBI SSO
[RFE] SpagoBI SSO
Status: CLOSED WONTFIX
Product: ovirt-engine-reports
Classification: oVirt
Component: Setup (Show other bugs)
4.0
Unspecified Unspecified
high Severity high (vote)
: ---
: ---
Assigned To: Shirly Radco
Pavel Stehlik
: FutureFeature
: 904146 (view as bug list)
Depends On:
Blocks: 1055182
  Show dependency treegraph
 
Reported: 2016-01-28 03:50 EST by Shirly Radco
Modified: 2017-05-11 05:30 EDT (History)
16 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-30 06:35:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
oourfali: ovirt‑4.1?
rule-engine: planning_ack?
sradco: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)

  None (edit)
Description Shirly Radco 2016-01-28 03:50:35 EST
Add SSO support for the SpagoBI reporting tool.

- Implement related SSO code
- Implement generic roles UI and backend in the SSO war
Comment 1 Oved Ourfali 2016-01-29 12:14:11 EST
Why not an upstream RFE?
Comment 2 Red Hat Bugzilla Rules Engine 2016-02-07 05:03:37 EST
Bug tickets must have version flags set prior to targeting them to a release. Please ask maintainer to set the correct version flags and only then set the target milestone.
Comment 3 Oved Ourfali 2016-03-02 04:20:36 EST
*** Bug 904146 has been marked as a duplicate of this bug. ***
Comment 4 Yaniv Kaul 2016-05-30 06:35:57 EDT
Closing, as we dropped this feature.

Note You need to log in before you can comment on or make changes to this bug.