Bug 1302653 - [RFE]Request for http2 protocol support (httpd-2.4.17)
[RFE]Request for http2 protocol support (httpd-2.4.17)
Status: CLOSED ERRATA
Product: Red Hat Software Collections
Classification: Red Hat
Component: httpd24 (Show other bugs)
httpd24
x86_64 Linux
unspecified Severity medium
: alpha
: 2.2
Assigned To: Jan Kaluža
Martin Frodl
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-28 05:28 EST by Patrick
Modified: 2016-05-31 06:17 EDT (History)
6 users (show)

See Also:
Fixed In Version: httpd-2.4.18-10.el7
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-31 06:17:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Patrick 2016-01-28 05:28:37 EST
Description of problem:

We have a customer requesting to use httpd-2.4.17 or higher, which has support for http2 protocol

https://httpd.apache.org/docs/2.4/mod/mod_http2.html
Comment 17 errata-xmlrpc 2016-05-31 06:17:07 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1154

Note You need to log in before you can comment on or make changes to this bug.