Bug 1302720 - Update python-oslo-utils to 2.8
Update python-oslo-utils to 2.8
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-oslo-utils (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
unspecified Severity unspecified
: ga
: 8.0 (Liberty)
Assigned To: RHOS Maint
yeylon@redhat.com
: Rebase
Depends On:
Blocks: 1300493 1300494
  Show dependency treegraph
 
Reported: 2016-01-28 08:00 EST by Sergey Gotliv
Modified: 2016-04-18 02:57 EDT (History)
5 users (show)

See Also:
Fixed In Version: python-oslo-utils-2.8.0-1.el7ost
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-07 17:26:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sergey Gotliv 2016-01-28 08:00:01 EST
Description of problem:

We need to update python-oslo-utils to 2.8 in order to support current changes in the python-cinderclient
Comment 4 Ronnie Rasouli 2016-02-03 04:03:45 EST
[stack@instack ~]$ rpm -qa | grep python-oslo-utils
python-oslo-utils-2.8.0-1.el7ost.noarch
Comment 5 errata-xmlrpc 2016-04-07 17:26:29 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0603.html

Note You need to log in before you can comment on or make changes to this bug.