Bug 1302742 - Migration failed with error - libvirtError: internal error: early end of file from monitor: possible problem: (wrong ipxe package)
Migration failed with error - libvirtError: internal error: early end of file...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.6.0
x86_64 Linux
urgent Severity urgent
: ovirt-3.6.2
: ---
Assigned To: Michal Skrivanek
Israel Pinto
:
Depends On: 1293566 1298552
Blocks: RHEV3.6Upgrade
  Show dependency treegraph
 
Reported: 2016-01-28 08:59 EST by Michal Skrivanek
Modified: 2016-04-19 21:35 EDT (History)
21 users (show)

See Also:
Fixed In Version: rhev-hypervisor7-7.2-20160126.0
Doc Type: Bug Fix
Doc Text:
3.6 beta1,beta2 versions of RHEV-H were packaged with wrong ipxe package preventing migration between RHEV-H and RHEL-based hypervisors. Correct package is included now and migrations work ok
Story Points: ---
Clone Of: 1293566
Environment:
Last Closed: 2016-04-19 21:35:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Virt
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Skrivanek 2016-01-28 08:59:09 EST
RHEV-H included a wrong ipxe package (from Sat6) instead of the one distributed in RHEL. Causing migration issues.

+++ This bug was initially created as a clone of Bug #1293566 +++
Comment 1 Michal Skrivanek 2016-01-28 09:27:11 EST
Fixed in rhev-hypervisor7-7.2-20160126.0, released as beta3.1
Comment 6 Israel Pinto 2016-02-08 10:11:37 EST
Verify with:
RHEVM: 3.6.3-0.1.el6
RHEV-H host:
OS Version:RHEV Hypervisor - 7.2 - 20160126.0.el7ev
Kernel Version:3.10.0 - 327.4.5.el7.x86_64
KVM Version:2.3.0 - 31.el7_2.4
LIBVIRT Version:libvirt-1.2.17-13.el7_2.2
VDSM Version:vdsm-4.17.18-0.el7ev
RHEL host:
OS Version:RHEL - 7.2 - 9.el7_2.1
Kernel Version:3.10.0 - 327.10.1.el7.x86_64
KVM Version:2.3.0 - 31.el7_2.7
LIBVIRT Version:libvirt-1.2.17-13.el7_2.3
VDSM Version:vdsm-4.17.19-0.el7ev


Scenario:
Migrate VM from latest RHEL to latest RHEV-H and vice versa

Results:
PASS
Comment 7 Israel Pinto 2016-03-01 09:16:39 EST
*** Bug 1313341 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.