Bug 1302766 - Add Magnum support using puppet-magnum
Add Magnum support using puppet-magnum
Status: CLOSED EOL
Product: RDO
Classification: Community
Component: openstack-packstack (Show other bugs)
trunk
Unspecified Unspecified
unspecified Severity medium
: ---
: trunk
Assigned To: Martin Magr
Shai Revivo
: Reopened
Depends On: 1286772 1292794
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-28 10:11 EST by Stephen Gordon
Modified: 2017-06-18 03:01 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-18 03:01:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Gordon 2016-01-28 10:11:43 EST
Description of problem:

OpenStack Magnum is being added to RDO under Bug # 1292794 and Bug # 1286772, in conjunction with this it would be ideal to also add support for deploying Magnum to PackStack. There appears to be an existing puppet-magnum project upstream:

    http://git.openstack.org/cgit/openstack/puppet-magnum/


Version-Release number of selected component (if applicable):

Mitaka or first RDO release containing Magnum
Comment 2 Chandan Kumar 2016-05-19 11:51:22 EDT
This bug is against a Version which has reached End of Life.
If it's still present in supported release (http://releases.openstack.org), please update Version and reopen.

Note You need to log in before you can comment on or make changes to this bug.