Bug 130283 - unable to view files in mc - see bug 13
Summary: unable to view files in mc - see bug 13
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: mc (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-18 19:18 UTC by George Toft
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-20 19:34:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description George Toft 2004-08-18 19:18:41 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.1.4322)

Description of problem:
See Bug 13.  This has been recurring since RH 5.2, and existed in 
7.1, 7.2, 7.3, and RHAS 2.1.  Linux distros Debian and SuSE, and 
Solaris do not have this problem.

Recommend applying fix from bug 13 to current and future releases.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  mc
2.  browse to an RPM
3.  Press Enter
4.  no files to view

Actual Results:  no RPM contents displayed

Expected Results:  RPM contents, including files, should be displayed.

Additional info:

Comment 1 George Toft 2004-08-20 19:34:17 UTC
This page: <http://sdb.suse.de/sdb/en/html/mc_rpm.html> indicates 
that after version 4.5.50, mc changed the way it displays RPM files.

Closing record.


Note You need to log in before you can comment on or make changes to this bug.