Bug 1302882 - [DOCS] [sme] Missing instructions on creating a certificate in logging aggregation
[DOCS] [sme] Missing instructions on creating a certificate in logging aggreg...
Status: CLOSED CANTFIX
Product: OpenShift Container Platform
Classification: Red Hat
Component: Documentation (Show other bugs)
3.1.0
Unspecified Unspecified
medium Severity low
: ---
: ---
Assigned To: brice
Xia Zhao
Vikram Goyal
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-28 16:33 EST by Peter Larsen
Modified: 2017-12-31 00:49 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-31 00:49:01 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Larsen 2016-01-28 16:33:14 EST
Document URL: https://docs.openshift.com/enterprise/3.1/install_config/aggregate_logging.html#pre-deployment-configuration

Section Number and Name: 2 (secret)

Describe the issue: 
Guide the customer to create the correct certificate. Ensure the customer uses the hostname that will later be used. 

Suggestions for improvement: 
Add use cases using "oadm ca create-server-cert ...."
Ensure the user sets the correct hostname for the server address used later on in the install process.

Additional information:
Comment 2 Vikram Goyal 2017-12-31 00:49:01 EST
I can't find the issues mentioned on this page. It may have been updated since the bug was created.

I am going to close this bug, but please feel free to reopen if more information can be provided.

Note You need to log in before you can comment on or make changes to this bug.