Bug 1302944 - RFE: Need a command to check op-version compatibility of clients
RFE: Need a command to check op-version compatibility of clients
Status: CLOSED WONTFIX
Product: GlusterFS
Classification: Community
Component: glusterd (Show other bugs)
3.7.7
All All
medium Severity medium
: ---
: ---
Assigned To: Atin Mukherjee
: FutureFeature, Triaged
Depends On:
Blocks: 1304366 1409078
  Show dependency treegraph
 
Reported: 2016-01-29 00:29 EST by Pranith Kumar K
Modified: 2017-01-23 00:17 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
: 1304366 1409078 (view as bug list)
Environment:
Last Closed: 2017-01-23 00:17:29 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pranith Kumar K 2016-01-29 00:29:43 EST
Description of problem:
This enhancement is discussed in detail @http://www.gluster.org/pipermail/gluster-users/2016-January/025090.html

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Worker Ant 2016-12-28 10:27:32 EST
REVIEW: http://review.gluster.org/16303 (glusterd: Add info on op-version for clients in vol status output) posted (#1) for review on master by Samikshan Bairagya (samikshan@gmail.com)
Comment 2 Atin Mukherjee 2017-01-23 00:17:29 EST
This is getting addressed through BZ 1409078 and will be available in release-3.10. Given the stable releases don't receive any RFEs, closing this bug.

Note You need to log in before you can comment on or make changes to this bug.