Bug 130295 - BuildRequires: libgsf-devel and gtk-doc
BuildRequires: libgsf-devel and gtk-doc
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: planner (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Dan Williams
: EasyFix
Depends On:
Blocks: FC3Target
  Show dependency treegraph
 
Reported: 2004-08-18 17:08 EDT by David Hollis
Modified: 2009-12-09 01:19 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-18 22:22:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Hollis 2004-08-18 17:08:18 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040804 Firefox/0.9.3

Description of problem:
Attempting to rebuild the planner-0.12-1.src.rpm gets past the RPM
build requires checks but fails during ./configure due to the lack of
gtk-doc and libgsf-devel.

Version-Release number of selected component (if applicable):
0.12-1

How reproducible:
Always

Steps to Reproduce:
1. Do not have libgsf-devel and gtk-doc installed
2. Attempt to rebuild the planner SRPM
3. Watch configure die
    

Actual Results:  configure died

Expected Results:  Package would build successfully.

Additional info:
Comment 1 Warren Togami 2004-08-18 22:22:13 EDT
libtool, gettext, gtk-doc, libgsf-devel, pygtk2-devel
This is a complete list of missing BuildRequires.  The resulting
package matches rawhide in binary requirements.  I have checked it in
and should be in rawhide tomorrow.

Note You need to log in before you can comment on or make changes to this bug.