Bug 1303038 - rebase python-openstackclient to 1.7.2
rebase python-openstackclient to 1.7.2
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-openstackclient (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
unspecified Severity unspecified
: ga
: 8.0 (Liberty)
Assigned To: Jakub Ruzicka
yeylon@redhat.com
https://bugs.launchpad.net/python-ope...
: Rebase
Depends On: 1302379
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-29 06:45 EST by Jon Schlueter
Modified: 2016-04-18 02:57 EDT (History)
7 users (show)

See Also:
Fixed In Version: python-openstackclient-1.7.2-1.el7ost
Doc Type: Rebase: Bug Fixes Only
Doc Text:
With this release, the python-openstackclient package is now re-based to upstream version 1.7.2. This applies several fixes and enhancements, which include improved exception handling for 'find_resource'.
Story Points: ---
Clone Of: 1302379
Environment:
Last Closed: 2016-04-07 17:26:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jon Schlueter 2016-01-29 06:45:32 EST
+++ This bug was initially created as a clone of Bug #1302379 +++

Description of problem:

python-openstackclient released a new tag 1.7.2 which should address several cinder related issues. https://bugs.launchpad.net/python-openstackclient/+bug/1501362
Comment 3 Ronnie Rasouli 2016-02-03 04:05:02 EST
[stack@instack ~]$ rpm -qa | grep python-openstackclient
python-openstackclient-1.7.2-1.el7ost.noarch
Comment 4 errata-xmlrpc 2016-04-07 17:26:45 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0603.html

Note You need to log in before you can comment on or make changes to this bug.