Bug 1303067 - squid does not fallback to another protocol
squid does not fallback to another protocol
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: squid34 (Show other bugs)
6.8
All Linux
high Severity high
: rc
: ---
Assigned To: Luboš Uhliarik
BaseOS QE - Apps
:
Depends On: 886524
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-29 07:57 EST by Luboš Uhliarik
Modified: 2017-03-21 07:48 EDT (History)
16 users (show)

See Also:
Fixed In Version: squid34-3.4.14-12.el6
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 886524
Environment:
Last Closed: 2017-03-21 07:48:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:0782 normal SHIPPED_LIVE squid34 bug fix update 2017-03-21 08:49:23 EDT

  None (edit)
Comment 21 errata-xmlrpc 2017-03-21 07:48:25 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2017-0782.html

Note You need to log in before you can comment on or make changes to this bug.