Bug 1303111 - [RFE] Add fencing Domain "RHEV-M" to the possible fencing domains
[RFE] Add fencing Domain "RHEV-M" to the possible fencing domains
Status: CLOSED DUPLICATE of bug 891085
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: RFEs (Show other bugs)
3.6.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Scott Herold
Gil Klein
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-29 10:13 EST by Martin Tessun
Modified: 2016-02-04 08:28 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-04 08:28:50 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Tessun 2016-01-29 10:13:33 EST
1. What is the nature and description of the request?
   Add an additional Fencing domain besides Cluster, DC and Other DC to RHEV-M

2. Why does the customer need this? (List the business requirements here)
   As RHEV-M already decides if a host should be fenced, it could also act as a proxy for that action as well.
   Additionally it will simplify firewall setups in some scenarios as well.

3. How would the customer like to achieve this? (List the functional requirements here)  
   Add a fourth Proxy Domain for fencing to the existing ones.
   So we would finally have:
   * RHEV-M
   * Cluster
   * DC
   * other DC
   There is no need to change the defaults. So by default the Order stays as is:
   * Cluster
   * DC

4. For each functional requirement listed, specify how Red Hat and the customer can test to confirm the requirement is successfully implemented.  
   Only have RHEV-M as fencing proxy and check if a fencing action work.

5. Is there already an existing RFE upstream or in Red Hat Bugzilla?  
   No.

6. Does the customer have any specific timeline dependencies and which release would they like to target (i.e. RHEL5, RHEL6)?  
   Best within RHEV 3.6 lifecycle

7. Is the sales team involved in this request and do they have any additional input?  
   No

8. List any affected packages or components.  
   * fencing-agents need to be installed on RHEV-M
   * ovirt-engine

9. Would the customer be able to assist in testing this functionality if implemented?  
   Yes
Comment 3 Oved Ourfali 2016-02-04 08:28:50 EST

*** This bug has been marked as a duplicate of bug 891085 ***

Note You need to log in before you can comment on or make changes to this bug.