Bug 1303115 - typo error(s) in man page(s)
typo error(s) in man page(s)
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: mc (Show other bugs)
6.7
Unspecified Unspecified
low Severity low
: rc
: ---
Assigned To: Denys Vlasenko
Branislav Náter
: ManPageChange
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-29 10:24 EST by Branislav Náter
Modified: 2016-05-10 21:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-10 21:08:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Upstream patch for several more typos. and bad English (10.22 KB, patch)
2016-02-10 10:52 EST, Denys Vlasenko
no flags Details | Diff
rhel6 patch (6.88 KB, patch)
2016-02-10 11:18 EST, Denys Vlasenko
no flags Details | Diff

  None (edit)
Description Branislav Náter 2016-01-29 10:24:36 EST
Description of problem:

manual page | wrong word  | correct word
------------+-------------+------------
mc.1        | sentitive   | sensitive
mcedit.1    | cusor       | cursor
mcedit.1    | toglle      | toggle

Version-Release number of selected component (if applicable):
mc-4.7.0.2-4.el6

How reproducible:
always

Steps to reproduce:
1. man <anything-from-1st-column>
2. search for <anything-from-2nd-column>

Actual results:
There are typo errors in the man page.

Expected results:
There are no typo errors in the man page.
Comment 1 Denys Vlasenko 2016-02-10 10:52 EST
Created attachment 1122834 [details]
Upstream patch for several more typos. and bad English
Comment 2 Denys Vlasenko 2016-02-10 11:18 EST
Created attachment 1122841 [details]
rhel6 patch
Comment 4 Denys Vlasenko 2016-03-08 10:26:11 EST
New build:

https://brewweb.devel.redhat.com/buildinfo?buildID=485132
Comment 8 errata-xmlrpc 2016-05-10 21:08:23 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0952.html

Note You need to log in before you can comment on or make changes to this bug.