Bug 1303217 - Custom part: cannot place bootloader stage1 partition on any disk but the first (UEFI, omapARM...) without messy workaround
Custom part: cannot place bootloader stage1 partition on any disk but the fir...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
25
All All
high Severity high
: ---
: ---
Assigned To: rmarshall
Fedora Extras Quality Assurance
:
Depends On:
Blocks: ARMTracker 1168777
  Show dependency treegraph
 
Reported: 2016-01-29 16:00 EST by rmarshall
Modified: 2016-11-20 08:41 EST (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1168777
Environment:
Last Closed: 2016-11-20 08:41:14 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Jan Kurik 2016-02-24 10:46:55 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase
Comment 3 Peter Robinson 2016-10-11 19:13:57 EDT
Why does this need to be a private bug if it's reported against Fedora? I realise it's cloned, but there's nothing I see that it can't be public
Comment 4 Peter Robinson 2016-11-20 08:41:14 EST
Closing this not a bug. There's not enough information and the reporter is non responsive. Open a new bug

Note You need to log in before you can comment on or make changes to this bug.