Bug 1303218 - temporarily disable automatic planning of fv_network
temporarily disable automatic planning of fv_network
Status: CLOSED ERRATA
Product: Red Hat Certification Program
Classification: Red Hat
Component: redhat-certification-hardware (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: brose
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-29 16:07 EST by Brian Brock
Modified: 2016-02-16 04:33 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.7.1-20160202.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1304481 (view as bug list)
Environment:
Last Closed: 2016-02-16 04:33:06 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian Brock 2016-01-29 16:07:03 EST
Description of problem:
The fv_network test fails with an error:
Error: no test tagged network in guest results

Version-Release number of selected component (if applicable):
redhat-certification-2.2-20160129.el7.noarch
redhat-certification-hardware-1.7.1-20160126.el7.noarch

How reproducible:
reliable with newest test images

Steps to Reproduce:
1. copy the new images to the LTS
2. execute the fv_network test, using the new image
3.

Actual results:
test fails with error

Expected results:
test passes without error

Additional info:
Mounted /dev/mapper/loop0p1 on /mnt/rhcert-client
rhcert image: host: rhcert--, guest: rhcert--  build:  2014-03-10 12:59:25
Unmounting /mnt/rhcert-client
Deleting loopback device /dev/loop0 configuration.
del devmap : loop0p1
Submitted tests: rhcert-backend run --mode auto  --mode auto  --server 10.12.0.97  --tag network 
Domain hwcert-x86_64 started

FV Guest started ...
fv_network test is running, it takes some time(less than 90 minutes), please be patient ...
You may use "virsh console hwcert-x86_64" to monitor the testing progress
Guest has shutdown
Using loopback device /dev/loop0 for guest data image
add map loop0p1 (253:0): 0 192717 linear /dev/loop0 63
Mounted /dev/mapper/loop0p1 on /mnt/rhcert-client
rhcert image: host: rhcert--, guest: rhcert--  build:  2014-03-10 12:59:25
cp /mnt/rhcert-client/results.xml /var/log/rhcert/runs/1/hwcert/fvtest/fv_network
Loaded /var/log/rhcert/runs/1/hwcert/fvtest/fv_network/results.xml 
Checking test audio 
  tags: [u'interactive', u'certification']
Checking test usb2 
  tags: [u'interactive', u'certification', u'usb']
Checking test kdump 
  tags: [u'interactive', u'certification']
Checking test kdump 
  tags: [u'interactive', u'certification']
Checking test memory 
  tags: [u'non-interactive', u'certification']
Checking test core 
  tags: [u'non-interactive', u'certification']
Checking test profiler 
  tags: [u'non-interactive', u'certification']
Checking test storage 
  tags: [u'non-interactive', u'certification']
Checking test storage 
  tags: [u'non-interactive', u'certification']
Checking test video 
  tags: [u'non-interactive', u'certification']
Checking test info 
  tags: [u'non-interactive', u'certification']
Error: no test tagged network in guest results
Unmounting /mnt/rhcert-client
Comment 2 Brian Brock 2016-01-29 16:07:58 EST
all other fv_* tests pass
Comment 6 Brian Brock 2016-02-03 13:39:02 EST
verified in redhat-certification-hardware-20160202.el7

The fv_network test no longer occurs in the default configuration on a new installation.
Comment 8 errata-xmlrpc 2016-02-16 04:33:06 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0194.html

Note You need to log in before you can comment on or make changes to this bug.