Bug 1303243 - Documentation :- Ceph upgrade Doc for RHEL doesnt have anything about selinux package/policy
Documentation :- Ceph upgrade Doc for RHEL doesnt have anything about selinux...
Status: CLOSED NOTABUG
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: Documentation (Show other bugs)
1.3.2
x86_64 Linux
unspecified Severity medium
: rc
: 1.3.2
Assigned To: Bara Ancincova
ceph-qe-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-29 17:14 EST by Rachana Patel
Modified: 2016-02-03 12:28 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-03 12:28:06 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rachana Patel 2016-01-29 17:14:55 EST
Description of problem:
======================
Ceph upgrade Doc for RHEL doesnt have anything about selinux package/policy

https://gitlab.cee.redhat.com/red-hat-ceph-storage-documentation/doc-Red_Hat_Ceph_Storage_1.3-Installation_Guide_for_Red_Hat_Enterprise_Linux/blob/271c530ec4ce86d78bc4bf2c9b2529dcebed3d6b/red-hat-ceph-storage-upgrade.adoc

Version-Release number of selected component (if applicable):


How reproducible:
=================
always


Steps to Reproduce:
===================
1.followed above mentioned Document for upgrading RHEl 7.1, ceph 1.3.1 to RHEL7.1, ceph 1.3.2



Actual results:
===============
Document doesn't have any any reference or information about selinux being enforced or installation of ceph-selinux package.

Expected results:
==================
Document should have info about selinux package/policy


Additional info:

Note You need to log in before you can comment on or make changes to this bug.