Bug 1303250 - Create openstack-trove-images subpackage
Create openstack-trove-images subpackage
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-trove (Show other bugs)
8.0 (Liberty)
All Linux
unspecified Severity high
: ga
: 8.0 (Liberty)
Assigned To: Pete MacKinnon
Luigi Toscano
: TechPreview
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-29 17:49 EST by Elise Gafford
Modified: 2016-04-18 07:21 EDT (History)
8 users (show)

See Also:
Fixed In Version: openstack-trove-4.0.0-3.el7ost
Doc Type: Technology Preview
Doc Text:
Previously, you could not create images to be used by the OpenStack Database-as-a-Service (DBaaS) (trove). With this update, a new 'openstack-trove-images' package is added. This package has tools to generate images for Red Hat OpenStack Platform supported (distribution, datastore) combinations.
Story Points: ---
Clone Of:
: 1325467 (view as bug list)
Environment:
Last Closed: 2016-04-07 17:27:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Elise Gafford 2016-01-29 17:49:06 EST
Description of problem: At present, no means exists to create images for use by trove. To address this deficiency in the upstream project, the Trove team has agreed to add an openstack-trove-images package with tools to generate images for RHEL-OSP supported (distro, datastore) combinations. This will then be upstreamed, along with additional unsupported (distro, datastore) combinations when time and team schedule permits.
Comment 5 Andrew Dahms 2016-03-30 21:19:24 EDT
The doc text for this bug has been incorporated into the formal Technology Preview section, and does not need to be collected from this bug.

Changing 'requires_doc_text' to '-'.
Comment 6 Luigi Toscano 2016-04-07 05:55:32 EDT
The package is available and the included command  can be successfully executed.

Verified on an up-to-date RHEL 7.2 with:
openstack-trove-images-4.0.0-4.el7ost.noarch
Comment 7 errata-xmlrpc 2016-04-07 17:27:11 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0603.html

Note You need to log in before you can comment on or make changes to this bug.