Bug 1303329 - fails to place logo over custom picture background
fails to place logo over custom picture background
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnome-shell-extension-background-logo (Show other bugs)
22
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Florian Müllner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-30 16:24 EST by morgan read
Modified: 2016-02-04 17:25 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-04 11:26:30 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description morgan read 2016-01-30 16:24:54 EST
Description of problem:
no standard fedora logo on custom baground

Version-Release number of selected component (if applicable):
gnome-shell-extension-background-logo-3.16.1-1.fc22.noarch

How reproducible:
Always with the couple of photos I've tried

Steps to Reproduce:
1. Choose custom background photo
2. fedora logo disapears
3.

Actual results:
No logo

Expected results:
Logo

Additional info:
Comment 1 Florian Müllner 2016-02-04 11:26:30 EST
That's intentional. The whole purpose of the extension is to provide a branded Fedora wallpaper without making the default wallpaper non-redistributable (due to the logo trademark).

Or in other words: For Fedora Workstation, we wanted to have some more branding in the default install and decided that the wallpaper was a good place to do it. The fact that the logo is not actually part of the logo but overlaid by an extension is just an implementation detail to comply with policy, not something users should need to know if they don't want a logo slapped onto their puppy pics.
Comment 2 morgan read 2016-02-04 17:25:39 EST
No problem - let the puppies run free!

Note You need to log in before you can comment on or make changes to this bug.