Bug 1303418 - I can no longer sign in to google in online accounts
I can no longer sign in to google in online accounts
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnome-online-accounts (Show other bugs)
23
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Debarshi Ray
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-31 10:45 EST by Ervin
Modified: 2016-01-31 10:54 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-31 10:54:31 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ervin 2016-01-31 10:45:46 EST
Description of problem:
For some reason I can't sign to google with gnome anymore starting today. Other accounts also required signing  again, such as microsoft accounts, but signing in again solved the problem. Not so for google though


Version-Release number of selected component (if applicable):
Version 3.18.2

How reproducible:
Always

Steps to Reproduce:
1.Sign in with google accounts in gnome



Actual results:Can't sign in


Expected results:Should be able to sign in. 


Additional info:Gnome is not blocked by google and access to gnome is shown in the google account as approved. Password is correct and two step authentication is off and access to less secure apps allowed. But none solves the problem.
Comment 1 Ervin 2016-01-31 10:54:31 EST
Not a bug, fixed after a system restart.

Note You need to log in before you can comment on or make changes to this bug.