Bug 1303482 - When typing email typing jumps to the bottom of the email
When typing email typing jumps to the bottom of the email
Status: CLOSED DUPLICATE of bug 1294848
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
23
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Milan Crha
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-31 19:43 EST by Luigi Cantoni
Modified: 2016-02-01 06:26 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-01 06:26:56 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Luigi Cantoni 2016-01-31 19:43:34 EST
Description of problem:
When typing email (usually a reply or forward with inline text) it will suddenly jump to the bottom of the email and continue typing from there.

Version-Release number of selected component (if applicable):
evolution 3.18.4

How reproducible:
Yes very random so no real way to make it always happen.

Steps to Reproduce:
1. Reply to email
2. Type reply, pause and then type.
3. Might jump to bottom of text

Actual results:
Cursor not at bottom of text below previous emails

Expected results:
Cursor should not move and typing continue in body of text

Additional info:
I think a slight pause is required. Also I think it might take some sort of escape sequence. Possibly it thought the mouse sent something (vibration maybe and jumbles the commands with the character being typed).
Happens a lot with several people in our office.
Comment 1 Milan Crha 2016-02-01 06:26:56 EST
Thanks for a bug report. This particular one had been reported already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 1294848 ***

Note You need to log in before you can comment on or make changes to this bug.