Bug 1303634 - Update to 0.36.5 for upstream bug fixes
Update to 0.36.5 for upstream bug fixes
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: vte3 (Show other bugs)
7.3
Unspecified Unspecified
medium Severity unspecified
: rc
: ---
Assigned To: Debarshi Ray
Desktop QE
Lucie Maňásková
: Rebase
Depends On:
Blocks: 1297830 1313485
  Show dependency treegraph
 
Reported: 2016-02-01 09:15 EST by Debarshi Ray
Modified: 2016-11-03 19:48 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-03 19:48:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 748520 None None None 2016-02-01 09:16 EST
GNOME Desktop 753645 None None None 2016-02-01 09:16 EST
GNOME Desktop 754949 None None None 2016-02-01 09:17 EST
GNOME Desktop 755668 None None None 2016-02-01 09:17 EST

  None (edit)
Description Debarshi Ray 2016-02-01 09:15:56 EST
We are currently shipping vte291-0.36.4 in RHEL7. We should update it to 0.36.5 for the following bugs that were fixed upstream:
  * https://bugzilla.gnome.org/show_bug.cgi?id=748520
  * https://bugzilla.gnome.org/show_bug.cgi?id=753645
  * https://bugzilla.gnome.org/show_bug.cgi?id=754949
  * https://bugzilla.gnome.org/show_bug.cgi?id=755668

(This is a subset of the list in bug 1303630)

These patches should be battle tested because they are also being used in Fedora >= 22.
Comment 1 Debarshi Ray 2016-03-09 07:53:10 EST
I have now built vte3-0.36.5-1.el7:
https://brewweb.devel.redhat.com/taskinfo?taskID=10628244
Comment 7 errata-xmlrpc 2016-11-03 19:48:39 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2167.html

Note You need to log in before you can comment on or make changes to this bug.