Bug 1303651 - update to selinux-policy-mls package to include recent database related refpolicy changes
update to selinux-policy-mls package to include recent database related refpo...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: selinux-policy (Show other bugs)
7.2
All Linux
medium Severity medium
: rc
: ---
Assigned To: Lukas Vrabec
Milos Malik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-01 10:08 EST by Adam Brightwell
Modified: 2016-11-03 22:41 EDT (History)
7 users (show)

See Also:
Fixed In Version: selinux-policy-3.13.1-75.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-03 22:41:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Brightwell 2016-02-01 10:08:51 EST
Description of problem:

The current selinux refpolicy packaged with RHEL 7.2 (including all
other previous versions) does not contain necessary configurations to
allow proper usage of the MLS policy with database related objects and
operations.  These changes have been recently merged into the SELinux
refpolicy.


https://github.com/TresysTechnology/refpolicy/commit/b68d45324b23794a1b9cb3046ae8ce74c737d12d

I would like to request the back patching of these changes to be
included with the official RedHat RPM distribution for
selinux-mls-policy package.


How reproducible:

N/A

Steps to Reproduce:

N/A

Actual results:

Database objects cannot have a range of levels.

Expected results:

Database object allowed to have a range of levels.  As defined by the changes made to the refpolicy.
Comment 5 errata-xmlrpc 2016-11-03 22:41:33 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2283.html

Note You need to log in before you can comment on or make changes to this bug.