Bug 1303665 - bridge cannot be downed after upping it manually
bridge cannot be downed after upping it manually
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: control-center (Show other bugs)
7.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Bastien Nocera
Desktop QE
: EasyFix
Depends On: 1303165
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-01 10:40 EST by Vladimir Benes
Modified: 2016-04-29 08:25 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1303165
Environment:
Last Closed: 2016-04-29 08:25:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Vladimir Benes 2016-02-01 10:45:02 EST
not sure if this is the same bug but this scenario is broken as well:

1. create new not-automatic bridge with manually set IP to 192.168.1.15/24
2. turn it on via toggle button
 it should be visible via ip a s command
3. turn it off via toggle button
 it shouldn't be visible via ip a s command but it still is

not sure if it isn't a dupe of bug 1303165 as going out and back into network fixes the behavior.
Comment 2 Vladimir Benes 2016-02-05 05:38:13 EST
aha, when you go from Network and back it looks like working well. So just this bug is more a test case holder.
Comment 3 Bastien Nocera 2016-04-29 08:25:35 EDT
Support for enterprise networking features will be removed in future versions of GNOME and of RHEL 7.x. We advise that you test Cockpit instead, which is better suited to manipulate enterprise networking feature.

Teaming support for Cockpit is tracked at:
https://github.com/cockpit-project/cockpit/issues/4330

Bonding, bridging and VLAN support are already implemented.

Note You need to log in before you can comment on or make changes to this bug.