Bug 130369 - perl-CGI package has the wrong version
Summary: perl-CGI package has the wrong version
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: perl   
(Show other bugs)
Version: 3.0
Hardware: i686
OS: Linux
medium
low
Target Milestone: ---
Assignee: Robin Norwood
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-19 17:46 UTC by Jonathan Schatz
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version: 5.8.0-90.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-04 18:16:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Schatz 2004-08-19 17:46:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040803 Galeon/1.3.17

Description of problem:
the perl-CGI rpm is numbered 2.81 but the actual version number is 2.89.


Version-Release number of selected component (if applicable):
perl-CGI-2.81-88.4

How reproducible:
Always

Steps to Reproduce:
[bugzilla@bugzilla bugzilla]$ cat /etc/redhat-release
Red Hat Enterprise Linux AS release 3 (Taroon Update 2)
[bugzilla@bugzilla bugzilla]$ rpm -q perl-CGI
perl-CGI-2.81-88.4
[bugzilla@bugzilla bugzilla]$ perl -MCGI -e 'print "$CGI::VERSION\n"'
2.89


Additional info:

Comment 1 Jason Vas Dias 2005-11-09 21:09:44 UTC
Now fixed with perl-5.8.0-90.2 - the perl subpackage version number needed to be
bumped to match the backported upstream CGI version.


Comment 2 Robin Norwood 2006-10-01 23:29:16 UTC
assigning to rnorwood@redhat.com


Note You need to log in before you can comment on or make changes to this bug.