This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1303721 - dnf removes sqlite
dnf removes sqlite
Status: CLOSED DUPLICATE of bug 1259865
Product: Fedora
Classification: Fedora
Component: dnf (Show other bugs)
23
All Unspecified
unspecified Severity high
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-01 13:26 EST by Mike
Modified: 2016-02-08 07:29 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-08 07:29:48 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Output of everything that occurred during the dnf transaction (5.52 KB, text/plain)
2016-02-01 13:26 EST, Mike
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 1222812 None None None 2016-02-01 13:26 EST

  None (edit)
Description Mike 2016-02-01 13:26:39 EST
Created attachment 1120209 [details]
Output of everything that occurred during the dnf transaction

Description of problem:

While trying to remove vim-jedi package, dnf removed sqlite


Version-Release number of selected component (if applicable):
vim-jedi-0.7.0-8.fc23.noarch
sqlite-3.10.2-1.fc23.x86_64
dnf-1.1.6-1.fc23.noarch

How reproducible:
This has occurred multiple times

Steps to Reproduce:
1. Install vim-jedi
2. Attempt to remove vim-jedi using dnf

Actual results:
Attempting to use dnf to remove vim-jedi package from fedora 23, resulted in removing vim-jedi, python-jedi, and sqlite.

Expected results:
A removal of just vim-jedi, and not all 3 packages.

Additional info:
This is similar to a related issue, found in [[bugzilla:1222812]]
Comment 1 Honza Silhan 2016-02-08 07:29:48 EST

*** This bug has been marked as a duplicate of bug 1259865 ***

Note You need to log in before you can comment on or make changes to this bug.