Bug 1303746 - Blocked channels and queues using HA
Blocked channels and queues using HA
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: rabbitmq-server (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
high Severity high
: z4
: 7.0 (Kilo)
Assigned To: Peter Lemenkov
Udi Shkalim
: ZStream
: 1303164 (view as bug list)
Depends On: 1303745
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-01 15:07 EST by John Eckersberg
Modified: 2016-04-26 17:40 EDT (History)
9 users (show)

See Also:
Fixed In Version: rabbitmq-server-3.3.5-16.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1303745
Environment:
Last Closed: 2016-02-18 11:10:57 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Eckersberg 2016-02-01 15:07:29 EST
+++ This bug was initially created as a clone of Bug #1303745 +++

https://github.com/rabbitmq/rabbitmq-server/issues/581

Likely a problem in all OSP versions.  This would explain a lot of weird partition-related hangs and such.
Comment 1 John Eckersberg 2016-02-09 17:13:48 EST
Tagged rabbitmq-server-3.3.5-16.el7ost for rhos-7.0-rhel-7-candidate, setting to MODIFIED
Comment 2 John Eckersberg 2016-02-09 17:33:46 EST
*** Bug 1303164 has been marked as a duplicate of this bug. ***
Comment 5 Omri Hochman 2016-02-11 15:43:16 EST
rabbitmq-server-3.3.5-16.el7ost is not in the puddle  - returning to modified. 

latest puddle contain from 2/10/2016: 
-------------------------------------
rabbitmq-server-3.3.5-15.el7ost.noarch
Comment 9 Udi Shkalim 2016-02-17 04:59:03 EST
Package is in the latest 7.3 build
[root@overcloud-controller-0 ~]# rpm -qa | grep rabbit
rabbitmq-server-3.3.5-16.el7ost.noarch

Sanity Only - unable to run the reproduce steps.
Comment 10 Peter Lemenkov 2016-02-17 09:43:03 EST
This issue doesn't require documentation, visible to end users.
Comment 13 errata-xmlrpc 2016-02-18 11:10:57 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0259.html

Note You need to log in before you can comment on or make changes to this bug.