Bug 1303768 - Zanata translations for subscription-manager 1.16 are not 100%
Zanata translations for subscription-manager 1.16 are not 100%
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.8
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Chris Snyder
John Sefler
: Translation, Triaged
Depends On:
Blocks: 1318404
  Show dependency treegraph
 
Reported: 2016-02-01 17:29 EST by John Sefler
Modified: 2016-05-10 16:40 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1318404 (view as bug list)
Environment:
Last Closed: 2016-05-10 16:40:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Sefler 2016-02-01 17:29:11 EST
Description of problem:
Using this bugzilla to block automated translation tests.  Once all of the translations for subscription-manager 1.16.X are 100% translated and merged into subscription-manager-1.16 targeted for release in RHEL6.8, move this bug to MODIFIED.

Version-Release number of selected component (if applicable):
https://translate.zanata.org/zanata/iteration/view/subscription-manager/1.16.X
Comment 2 Noriko Mizumoto 2016-03-08 01:10:54 EST
Now I like to deliver eight (German, Spanish, French, Brazilian Portuguese, Russian, Traditional Chinese, Simplified Chinese and Japanese) supported languages for both
subscription-manager and candlepin. Please find the complete translation
below.
* https://translate.zanata.org/iteration/view/subscription-manager/1.16.X
* https://translate.zanata.org/iteration/view/candlepin/master/

Please notice that Korean and Italian have not been completed.
Comment 7 John Sefler 2016-03-28 13:44:45 EDT
Verifying Version...

[root@jsefler-6 ~]# rpm -q subscription-manager
subscription-manager-1.16.8-8.el6.x86_64


[root@jsefler-6 ~]# for F in $(rpm -ql subscription-manager | grep rhsm.mo); do echo ""; echo "$F"; msgunfmt --no-wrap $F | grep msgid | wc -l; done;

/usr/share/locale/as/LC_MESSAGES/rhsm.mo
873

/usr/share/locale/bn_IN/LC_MESSAGES/rhsm.mo
900

/usr/share/locale/de_DE/LC_MESSAGES/rhsm.mo
972

/usr/share/locale/es_ES/LC_MESSAGES/rhsm.mo
972

/usr/share/locale/fr/LC_MESSAGES/rhsm.mo
972

/usr/share/locale/gu/LC_MESSAGES/rhsm.mo
900

/usr/share/locale/hi/LC_MESSAGES/rhsm.mo
900

/usr/share/locale/it/LC_MESSAGES/rhsm.mo
944

/usr/share/locale/ja/LC_MESSAGES/rhsm.mo
972

/usr/share/locale/kn/LC_MESSAGES/rhsm.mo
900

/usr/share/locale/ko/LC_MESSAGES/rhsm.mo
972

/usr/share/locale/ml/LC_MESSAGES/rhsm.mo
899

/usr/share/locale/mr/LC_MESSAGES/rhsm.mo
900

/usr/share/locale/or/LC_MESSAGES/rhsm.mo
900

/usr/share/locale/pa/LC_MESSAGES/rhsm.mo
823

/usr/share/locale/pt_BR/LC_MESSAGES/rhsm.mo
972

/usr/share/locale/ru/LC_MESSAGES/rhsm.mo
972

/usr/share/locale/ta_IN/LC_MESSAGES/rhsm.mo
900

/usr/share/locale/te/LC_MESSAGES/rhsm.mo
900

/usr/share/locale/zh_CN/LC_MESSAGES/rhsm.mo
972

/usr/share/locale/zh_TW/LC_MESSAGES/rhsm.mo
972



VERIFIED: Acknowledging https://bugzilla.redhat.com/show_bug.cgi?id=1195824#c2, the following 10 langs are now 100% translated with 972 translations (EXCEPT Italian IT) pulled from https://translate.zanata.org/zanata/iteration/view/subscription-manager/1.14.X ...

/usr/share/locale/de_DE/LC_MESSAGES/rhsm.mo
/usr/share/locale/es_ES/LC_MESSAGES/rhsm.mo
/usr/share/locale/fr/LC_MESSAGES/rhsm.mo
/usr/share/locale/ja/LC_MESSAGES/rhsm.mo
/usr/share/locale/ko/LC_MESSAGES/rhsm.mo
/usr/share/locale/pt_BR/LC_MESSAGES/rhsm.mo
/usr/share/locale/ru/LC_MESSAGES/rhsm.mo
/usr/share/locale/zh_CN/LC_MESSAGES/rhsm.mo
/usr/share/locale/zh_TW/LC_MESSAGES/rhsm.mo

Bug 1318404 was opened to track the 972-944=28 incomplete translations for Italian /usr/share/locale/it/LC_MESSAGES/rhsm.mo 

INFO: The following Indic langs are no longer fully supported as a result of https://bugzilla.redhat.com/show_bug.cgi?id=1195824#c2 They are less than 100% translated. 
/usr/share/locale/as/LC_MESSAGES/rhsm.mo
/usr/share/locale/bn_IN/LC_MESSAGES/rhsm.mo
/usr/share/locale/gu/LC_MESSAGES/rhsm.mo
/usr/share/locale/hi/LC_MESSAGES/rhsm.mo
/usr/share/locale/kn/LC_MESSAGES/rhsm.mo
/usr/share/locale/ml/LC_MESSAGES/rhsm.mo
/usr/share/locale/mr/LC_MESSAGES/rhsm.mo
/usr/share/locale/or/LC_MESSAGES/rhsm.mo
/usr/share/locale/pa/LC_MESSAGES/rhsm.mo
/usr/share/locale/ta_IN/LC_MESSAGES/rhsm.mo
/usr/share/locale/te/LC_MESSAGES/rhsm.mo
Comment 9 errata-xmlrpc 2016-05-10 16:40:07 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0797.html

Note You need to log in before you can comment on or make changes to this bug.