Bug 1303797 - trustedqsl needs to be brought up to current upstream release
trustedqsl needs to be brought up to current upstream release
Status: CLOSED DUPLICATE of bug 1304113
Product: Fedora
Classification: Fedora
Component: trustedqsl (Show other bugs)
Unspecified Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Lucian Langa
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2016-02-01 20:29 EST by Jim Haynes
Modified: 2016-02-03 08:45 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2016-02-03 08:45:47 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jim Haynes 2016-02-01 20:29:12 EST
Description of problem:
current released version is out of date

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:

Actual results:

Expected results:

Additional info:
Comment 1 Richard Shaw 2016-02-03 08:45:47 EST
Ok, I've been able to build the new version, I had to update a few patches but a new problem has arisen. The licensing for tqsl is not as clear as it should be. They use a custom ARRL license that is very similar to BSD 5-clause so I have emailed Fedora legal and am waiting on a response.

Also, we got the upstream monitoring fixed so I'll get automatic BZ's in the future. Normally I would make the new bug as duplicate but as it's the new-hotness bug I'm closing this one instead.

*** This bug has been marked as a duplicate of bug 1304113 ***

Note You need to log in before you can comment on or make changes to this bug.