Bug 13038 - Network config doesn't save changes
Summary: Network config doesn't save changes
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-26 04:26 UTC by Red Hat Bugzilla
Modified: 2008-03-13 19:18 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-07 01:37:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Red Hat Bugzilla 2000-06-26 04:26:45 UTC
GUI install.  I changed the gateway from the default of xxx.xxx.xxx.254 to
xxx.xxx.xxx.1, but the installer wrote xxx.xxx.xxx.254 to the
/etc/sysconfig/networks file anyway

In addition, that whole default of .254 for gateways is rather strange.  .1
is much more common.

Comment 1 Red Hat Bugzilla 2000-07-07 01:37:45 UTC
I could not reproduce this problem in the latest internal version (post-beta3).


Note You need to log in before you can comment on or make changes to this bug.